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PLANO DE ENSINO
1. IDENTIFICAÇÃO
Componente
Curricular: Prática Integrada em Biomedicina
Unidade
Ofertante: Instituto de Ciências Biomédicas
Código: GBD035 Período/Série: 6 Turma:  

Carga Horária: Natureza:
Teórica: 0 Prática: 240 Total:  Obrigatória:( x) Optativa:( )

Professor(A): Alberto da Silva Moraes e Vanessa Neves
de Oliveira Ano/Semestre: 2023-2

Observações:  
 
2. EMENTA
Técnicas de análise crítica de protocolos experimentais ou protocolos já
padronizados. Técnicas de análise de exequibilidade de protocolos experimentais
em comparação com protocolos padronizados. Técnicas utilizadas para a execução
de programas de controle de qualidade em laboratório de pesquisa e de rotina.
Desenvolvimento de senso crítico para a leitura de trabalhos científicos. Técnicas de
participação em seminários de formação e atualização. Técnicas de
complementação em atividades de iniciação científica.
3. JUSTIFICATIVA
A Prática Integrada em Biomedicina está inserida no contexto da formação
específica do biomédico da Universidade Federal de Uberlândia. Ela possibilita ao
estudante o contato com as práticas profissionais laboratoriais de diversos campos
de atuação do biomédico. No campo de conhecimento da Morfologia serão aplicados
conhecimentos relacionados com as áreas das ciências morfológicas, Anatomia
Humana e Biologia Celular, Histologia e Embriologia, onde o estudante poderá
praticar rotinas laboratoriais relacionadas com essas áreas de conhecimento,
adquirindo destreza na realização das atividades, e sedimentando os conhecimentos
adquiridos nas disciplinas ministradas nos dois primeiros períodos do curso.
4. OBJETIVO
Objetivo Geral:
Considerando as transformações do mundo do trabalho que possam repercutir na
formação do profissional biomédico, esta disciplina objetiva estimular os alunos a
tomar ciência da amplitude das áreas de atuação deste profissional, bem como
demonstrar as possibilidades de atuação nas interfaces da biomedicina com áreas
afins, garantindo que sua opção, dentre as diferentes especialidades, será baseada
em opções conscientes. Neste sentido, há possibilidade de realizar este estágio em
qualquer laboratório de pesquisa da UFU, bem como no Laboratório de Análises
Clínicas do HC-UFU.
Objetivos Específicos:
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Não há.
5. PROGRAMA
O programa a ser desenvolvido se baseará fundamentalmente num conjunto de ati
vidades acadêmicas de maneira que, ao seu término, os alunos sejam capazes de:
1. Mostrar senso crítico
2. Mostrar iniciativa
3. Ministrar aula de forma didática
4. Apresentar e participar de seminários de uma forma adequada
5. Realizar levantamentos bibliográficos
6. Mostrar hábito de leitura
7. Compreender textos científicos redigidos em inglês
8. Esboçar o seu próprio projeto de pesquisa
9. Desenvolver um projeto de pesquisa
10. Montar protocolos de experimentos a serem executados
11. Utilizar uma metodologia aprendida para responder a perguntas específicas
12. Perceber a limitação da metodologia empregada em seu trabalho
13. Discutir os resultados obtidos em seus protocolos experimentais
14. Redigir relatórios parciais e finais e trabalhos de comunicação científica
15. Executar uma função técnica específica
6. METODOLOGIA
Os alunos matriculados na disciplina serão divididos em quatro grupos. Começando
com o grupo D, a área de morfologia ficará responsável por um grupo por vez, em
intervalos de 15 dias, contados de terça a sexta, e descontados os feriados e
recessos. As atividades serão realizadas das 08:00 às 11:30 h. Cada grupo
permanecerá na área, portanto, por um total de 60 h/a, totalizando 240 h/a de carga
horária na área, sendo 120 h/a para cada um dos professores envolvidos. As
atividades em cada departamento participante serão independentes e realizadas
sucessivamente. Os alunos devem procurar o professor responsável pelo conteúdo
seguindo o calendário divulgado. Para as atividades na Anatomia Humana, é
requerido que cada estudante traga seu laptop e procure a Profa. Vanessa no bloco
2A, térreo, sala 05. As atividades da histologia correspondem à análise morfométrica
de imagens realizada em computador e, para tanto, os estudantes utilizarão os
computadores da ilha digital do campus Umuarama, no bloco 8C, não sendo,
portanto, necessário trazer computador pessoal. Para isso, os estudantes devem
garanti r que seus dados de acesso aos computadores da ilha digital estejam
funcionais e atualizados.
Cronograma de atividades:
Data Dia Grupo Departamento Professor Conteúdo

09/01 Terça D Anatomia Vanessa
Neves

Apresentação da disciplina, divisão das
atividades, apresentação básica do
aplicativo para elaboração dos trabalhos

10/01 Quarta Anatomia Vanessa
Neves

Estudo teórico, elaboração e discussão do
tema em questão.

11/01 Quinta Anatomia Vanessa
Neves

Estudo prático das peças anatômicas que
serão utilizadas para elaboração do
conteúdo digital.
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12/01 Sexta Anatomia Vanessa
Neves

Sessão de fotos e edição de imagens

16/01 Terça Anatomia Vanessa
Neves

Sessão de fotos e edição de imagens

17/01 Quarta Anatomia Vanessa
Neves

Desenvolvimento do conteúdo digital

18/01 Quinta Anatomia Vanessa
Neves

Apresentação do trabalho

19/01 Sexta Anatomia Vanessa
Neves

Publicação da atividade em mídia digital

23/01 Terça Histologia Alberto
Moraes

Apresentação das atividades no DBHEM

Introdução às técnicas de análise de
imagem em microscopia e uso do software
ImageJ.

Instalação do software e de plugins.

Abrir imagens no ImageJ através do Menu
File ou arrastando e soltando arquivos na
janela do software

24/01 Quarta Histologia Alberto
Moraes

Trabalhando com tipos de imagens –
coloridas em escala de cinza – Menu
Image -> Type

Trabalhando com imagens de colorações
combinadas – Menu Plugins -> Color ->
Color Deconvolution

Trabalhando com camadas - Menu Image -
> Stacks e Menu Plugins –> 3D.

Ferramentas de normalização/equalização
de fundo: a – Menu Process -> Subtract
background; b – Usando CIDRE; c – Usando
BaSiC.

25/01 Quinta Histologia Alberto
Moraes

Calibração de distâncias e absorbâncias –
Menu Analyze -> Set Scale/Calibrate.

Escolhendo descritores de medida – Menu
Analyze -> Set Measurements.
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26/01 Sexta Histologia Alberto
Moraes

Seleção de estruturas a serem analisadas:
a – ferramentas de seleção manual; b –
seleção por intensidade de cor – Menu
Image -> Adjust -> Threshold
(determinando limiares para seleção -
Menu Analyze -> Histogram/Plot
profile/Surface Plot); c – análise de
partículas – Menu Analyze -> Analyze
particles; d – Uso de máscaras – Menu Edit
-> Selection -> Create selection/Create
mask.

Trabalhando com seleções: as regiões de
interesse (ROIs) – Menu Analyze -> Tools -
> ROI Manager.

Fazendo medidas e salvando resultados.
Interface com o Microsoft Excel e ajuste
de idioma.

30/01 Terça Histologia Alberto
Moraes

Automatização de análises I: trabalhando
com macros – Menu Plugins –> Macros.
Gravando, editando e correndo macros.

Automatização de análises II: rodando
uma macro em várias imagens – Menu
Process –> Batch –> Macro.

Quantificação de fluorescência. Imagens
originais e imagens invertidas, com ou
sem equalização de fundo.

31/01 Quarta Histologia Alberto
Moraes

Plugin de análise de textura – Menu
Plugins –> Texture –> GLCM ROI Manager.

Plugins de análise morfométrica – Menu
Plugins –> MorpholibJ e Nucleus J.

Reconstrução de imagens panorâmicas
– Menu Plugins –> Stitching.

Análise telomérica – Menu Plugins –>
Telometer.

01/02 Quinta Histologia Alberto
Moraes

Análise de géis e blots – Menu Analyze –>
Gels.

Análise de vídeos de testes
comportamentais – Menu Plugins –>
MouBeAT. Inclui edição de vídeos no
ffmpeg.

Resolução final de dúvidas e
encerramento.
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02/02 Sexta A Anatomia Vanessa
Neves

Apresentação da disciplina, divisão das
atividades, apresentação básica do
aplicativo para elaboração dos trabalhos

06/02 Terça Anatomia Vanessa
Neves

Estudo teórico, elaboração e discussão do
tema em questão.

07/02 Quarta Anatomia Vanessa
Neves

Estudo prático das peças anatômicas que
serão utilizadas para elaboração do
conteúdo digital.

08/02 Quinta Anatomia Vanessa
Neves

Sessão de fotos e edição de imagens

09/02 Sexta Anatomia Vanessa
Neves

Desenvolvimento do conteúdo digital

15/02 Quinta Anatomia Vanessa
Neves

Apresentação do trabalho

16/02 Sexta Anatomia Vanessa
Neves

Publicação da atividade em mídia digital

20/02 Terça Histologia Alberto
Moraes

Apresentação das atividades no DBHEM

Introdução às técnicas de análise de
imagem em microscopia e uso do software
ImageJ.

Instalação do software e de plugins.

21/02 Quarta Histologia Alberto
Moraes

Abrir imagens no ImageJ através do Menu
File ou arrastando e soltando arquivos na
janela do software

Trabalhando com tipos de imagens –
coloridas em escala de cinza – Menu
Image -> Type

Trabalhando com imagens de colorações
combinadas – Menu Plugins -> Color ->
Color Deconvolution

Trabalhando com camadas - Menu Image -
> Stacks e Menu Plugins –> 3D.
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22/02 Quinta Histologia Alberto
Moraes

Ferramentas de normalização/equalização
de fundo: a – Menu Process -> Subtract
background; b – Usando CIDRE; c – Usando
BaSiC.

Calibração de distâncias e absorbâncias –
Menu Analyze -> Set Scale/Calibrate.

Escolhendo descritores de medida – Menu
Analyze -> Set Measurements.

23/02 Sexta Histologia Alberto
Moraes

Seleção de estruturas a serem analisadas:
a – ferramentas de seleção manual; b –
seleção por intensidade de cor – Menu
Image -> Adjust -> Threshold
(determinando limiares para seleção -
Menu Analyze -> Histogram/Plot
profile/Surface Plot); c – análise de
partículas – Menu Analyze -> Analyze
particles; d – Uso de máscaras – Menu Edit
-> Selection -> Create selection/Create
mask.

Trabalhando com seleções: as regiões de
interesse (ROIs) – Menu Analyze -> Tools -
> ROI Manager.

Fazendo medidas e salvando resultados.
Interface com o Microsoft Excel e ajuste
de idioma.

27/02 Terça Histologia Alberto
Moraes

Automatização de análises I: trabalhando
com macros – Menu Plugins –> Macros.
Gravando, editando e correndo macros.

Automatização de análises II: rodando
uma macro em várias imagens – Menu
Process –> Batch –> Macro.

Quantificação de fluorescência. Imagens
originais e imagens invertidas, com ou
sem equalização de fundo.

28/02 Quarta Histologia Alberto
Moraes

Plugin de análise de textura – Menu
Plugins –> Texture –> GLCM ROI Manager.

Plugins de análise morfométrica – Menu
Plugins –> MorpholibJ e Nucleus J.

Reconstrução de imagens panorâmicas
– Menu Plugins –> Stitching.

Análise telomérica – Menu Plugins –>
Telometer.
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29/02 Quinta Histologia Alberto
Moraes

Análise de géis e blots – Menu Analyze –>
Gels.

Análise de vídeos de testes
comportamentais – Menu Plugins –>
MouBeAT. Inclui edição de vídeos no
ffmpeg.

01/03 Sexta Histologia Alberto
Moraes

Resolução final de dúvidas e
encerramento.

05/03 Terça B Anatomia Vanessa
Neves

Apresentação da disciplina, divisão das
atividades, apresentação básica do
aplicativo para elaboração dos trabalhos

06/03 Quarta Anatomia Vanessa
Neves

Estudo teórico, elaboração e discussão do
tema em questão.

07/03 Quinta Anatomia Vanessa
Neves

Estudo prático das peças anatômicas que
serão utilizadas para elaboração do
conteúdo digital.

08/03 Sexta Anatomia Vanessa
Neves

Sessão de fotos e edição de imagens

12/03 Terça Anatomia Vanessa
Neves

Sessão de fotos e edição de imagens

13/03 Quarta Anatomia Vanessa
Neves

Desenvolvimento do conteúdo digital

14/03 Quinta Anatomia Vanessa
Neves

Apresentação do trabalho

15/03 Sexta Anatomia Vanessa
Neves

Publicação da atividade em mídia digital

19/03 Terça Histologia Alberto
Moraes

Apresentação das atividades no DBHEM

Introdução às técnicas de análise de
imagem em microscopia e uso do software
ImageJ.

Instalação do software e de plugins.

Abrir imagens no ImageJ através do Menu
File ou arrastando e soltando arquivos na
janela do software
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20/03 Quarta Histologia Alberto
Moraes

Trabalhando com tipos de imagens –
coloridas em escala de cinza – Menu
Image -> Type

Trabalhando com imagens de colorações
combinadas – Menu Plugins -> Color ->
Color Deconvolution

Trabalhando com camadas - Menu Image -
> Stacks e Menu Plugins –> 3D.

Ferramentas de normalização/equalização
de fundo: a – Menu Process -> Subtract
background; b – Usando CIDRE; c – Usando
BaSiC.

21/03 Quinta Histologia Alberto
Moraes

Calibração de distâncias e absorbâncias –
Menu Analyze -> Set Scale/Calibrate.

Escolhendo descritores de medida – Menu
Analyze -> Set Measurements.

22/03 Sexta Histologia Alberto
Moraes

Seleção de estruturas a serem analisadas:
a – ferramentas de seleção manual; b –
seleção por intensidade de cor – Menu
Image -> Adjust -> Threshold
(determinando limiares para seleção -
Menu Analyze -> Histogram/Plot
profile/Surface Plot); c – análise de
partículas – Menu Analyze -> Analyze
particles; d – Uso de máscaras – Menu Edit
-> Selection -> Create selection/Create
mask.

Trabalhando com seleções: as regiões de
interesse (ROIs) – Menu Analyze -> Tools -
> ROI Manager.

Fazendo medidas e salvando resultados.
Interface com o Microsoft Excel e ajuste
de idioma.

26/03 Terça Histologia Alberto
Moraes

Automatização de análises I: trabalhando
com macros – Menu Plugins –> Macros.
Gravando, editando e correndo macros.

Automatização de análises II: rodando
uma macro em várias imagens – Menu
Process –> Batch –> Macro.

Quantificação de fluorescência. Imagens
originais e imagens invertidas, com ou
sem equalização de fundo.

Plano de Ensino GBD035 Prática Integrada em Morfologia (5016548)         SEI 23117.085148/2023-07 / pg. 8



27/03 Quarta Histologia Alberto
Moraes

Plugin de análise de textura – Menu
Plugins –> Texture –> GLCM ROI Manager.

Plugins de análise morfométrica – Menu
Plugins –> MorpholibJ e Nucleus J.

Reconstrução de imagens panorâmicas
– Menu Plugins –> Stitching.

Análise telomérica – Menu Plugins –>
Telometer.

28/03 Quinta Histologia Alberto
Moraes

Análise de géis e blots – Menu Analyze –>
Gels.

Análise de vídeos de testes
comportamentais – Menu Plugins –>
MouBeAT. Inclui edição de vídeos no
ffmpeg.

Resolução final de dúvidas e
encerramento.

02/04 Terça C Anatomia Vanessa
Neves

Apresentação da disciplina, divisão das
atividades, apresentação básica do
aplicativo para elaboração dos trabalhos

03/04 Quarta Anatomia Vanessa
Neves

Estudo teórico, elaboração e discussão do
tema em questão.

04/04 Quinta Anatomia Vanessa
Neves

Estudo prático das peças anatômicas que
serão utilizadas para elaboração do
conteúdo digital.

05/04 Sexta Anatomia Vanessa
Neves

Sessão de fotos e edição de imagens

09/04 Terça Anatomia Vanessa
Neves

Desenvolvimento do conteúdo digital

10/04 Quarta Anatomia Vanessa
Neves

Apresentação do trabalho

11/04 Quinta Anatomia Vanessa
Neves

Publicação da atividade em mídia digital

12/04 Sexta Histologia Alberto
Moraes

Apresentação das atividades no DBHEM

Introdução às técnicas de análise de
imagem em microscopia e uso do software
ImageJ.

Instalação do software e de plugins.
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16/04 Terça Histologia Alberto
Moraes

Abrir imagens no ImageJ através do Menu
File ou arrastando e soltando arquivos na
janela do software

Trabalhando com tipos de imagens –
coloridas em escala de cinza – Menu
Image -> Type

Trabalhando com imagens de colorações
combinadas – Menu Plugins -> Color ->
Color Deconvolution

Trabalhando com camadas - Menu Image -
> Stacks e Menu Plugins –> 3D.

17/04 Quarta Histologia Alberto
Moraes

Ferramentas de normalização/equalização
de fundo: a – Menu Process -> Subtract
background; b – Usando CIDRE; c – Usando
BaSiC.

Calibração de distâncias e absorbâncias –
Menu Analyze -> Set Scale/Calibrate.

Escolhendo descritores de medida – Menu
Analyze -> Set Measurements.

18/04 Quinta Histologia Alberto
Moraes

Seleção de estruturas a serem analisadas:
a – ferramentas de seleção manual; b –
seleção por intensidade de cor – Menu
Image -> Adjust -> Threshold
(determinando limiares para seleção -
Menu Analyze -> Histogram/Plot
profile/Surface Plot); c – análise de
partículas – Menu Analyze -> Analyze
particles; d – Uso de máscaras – Menu Edit
-> Selection -> Create selection/Create
mask.

Trabalhando com seleções: as regiões de
interesse (ROIs) – Menu Analyze -> Tools -
> ROI Manager.

Fazendo medidas e salvando resultados.
Interface com o Microsoft Excel e ajuste
de idioma.
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19/04 Sexta Histologia Alberto
Moraes

Automatização de análises I: trabalhando
com macros – Menu Plugins –> Macros.
Gravando, editando e correndo macros.

Automatização de análises II: rodando
uma macro em várias imagens – Menu
Process –> Batch –> Macro.

Quantificação de fluorescência. Imagens
originais e imagens invertidas, com ou
sem equalização de fundo.

23/04 Terça Histologia Alberto
Moraes

Plugin de análise de textura – Menu
Plugins –> Texture –> GLCM ROI Manager.

Plugins de análise morfométrica – Menu
Plugins –> MorpholibJ e Nucleus J.

Reconstrução de imagens panorâmicas
– Menu Plugins –> Stitching.

Análise telomérica – Menu Plugins –>
Telometer.

24/04 Quarta Histologia Alberto
Moraes

Análise de géis e blots – Menu Analyze –>
Gels.

Análise de vídeos de testes
comportamentais – Menu Plugins –>
MouBeAT. Inclui edição de vídeos no
ffmpeg.

25/04 Quinta Histologia Alberto
Moraes

Resolução final de dúvidas e
encerramento.

7. AVALIAÇÃO
No caso das atividades da Histologia, os estudantes serão avaliados conforme
realizam todas as atividades propostas, diariamente. Para cada dia de trabalho
presencial, será cobrado do estudante se consegue realizar todos os processos no
software que será trabalhado, e para cada dia serão atribuídos 100 pontos. Ao final
de 7 ou 8 dias de trabalho, a depender do grupo, o professor fará uma média
artmética da pontuação obtida e ajustará o valor final de acordo com o peso da nota
da Histologia na nota geral das Morfologias, sendo este 12,5 pontos no total de 25
da área.
No caso da Anatomia, as avaliações serão feitas mediante desempenho nas
atividades propostas - apresentação de seminários (60 pontos) e questionários
avaliativos (40 pontos). A nota obtida será ajustada pelo peso final da nota da
Anatomia na disciplina, também de 12,5 pontos. As avaliações serão realizadas
sempre no horário da aula.
Após o nonagésimo dia do período de atividades presenciais, ficam disponíveis as
atividades remotas para realização das atividades de recuperação, a serem
definidas de comum acordo entre professores e estudantes ao longo do semestre.
8. BIBLIOGRAFIA
Todo material para leitura corresponde a artigos científicos referentes aos
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temas a serem estudados, e retirados da base de dados PubMed, ou
material de posse do professor que será disponibilizado aos alunos. Será
dada preferência para os artigos open access, e que os alunos possam
baixar em casa, ou que o professor possa baixar pelo servidor da
universidade e disponibilizar aos alunos por e-mail, Whatsapp, impresso ou
via Moodle ou outra plataforma de LMS (Learning Management System).
9. APROVAÇÃO
Aprovado em reunião do Colegiado realizada em: ____/____/______
Coordenação do Curso de Graduação: _________________________
 

Documento assinado eletronicamente por Alberto da Silva Moraes,
Professor(a) do Magistério Superior, em 06/12/2023, às 15:04, conforme
horário oficial de Brasília, com fundamento no art. 6º, § 1º, do Decreto nº 8.539, de
8 de outubro de 2015.

A autenticidade deste documento pode ser conferida no site
https://www.sei.ufu.br/sei/controlador_externo.php?
acao=documento_conferir&id_orgao_acesso_externo=0, informando o código
verificador 5016548 e o código CRC 5F4C7658.

Referência: Processo nº 23117.085148/2023-07 SEI nº 5016548
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